Announcement

Collapse
No announcement yet.

Help the technologically disadvantaged

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Herlock Sholmes
    replied
    Originally posted by Al Bundy's Eyes View Post

    There are secrets we don't want you to know about. You just don't know about them.

    Leave a comment:


  • Al Bundy's Eyes
    replied
    Originally posted by Herlock Sholmes View Post

    Cheers Al, I thought that there was some secret that no one wanted me to know about
    There are secrets we don't want you to know about. You just don't know about them.

    Leave a comment:


  • Herlock Sholmes
    replied
    Originally posted by etenguy View Post

    There is Herlock. At least two people didn't want you to know who killed Julia Wallace and who killed the C5.
    I knew there was a conspiracy.

    Leave a comment:


  • etenguy
    replied
    Originally posted by Herlock Sholmes View Post

    Cheers Al, I thought that there was some secret that no one wanted me to know about
    There is Herlock. At least two people didn't want you to know who killed Julia Wallace and who killed the C5.

    Leave a comment:


  • Herlock Sholmes
    replied
    Originally posted by Al Bundy's Eyes View Post

    It was spam, Admin deleted it.
    Cheers Al, I thought that there was some secret that no one wanted me to know about

    Leave a comment:


  • jmenges
    replied
    Thanks to Al and Gareth for both reporting that post.

    I appreciate it.

    JM

    Leave a comment:


  • Al Bundy's Eyes
    replied
    Originally posted by Herlock Sholmes View Post
    A bit strange?

    There appears to be a thread called Candles Online India which I tried to view only for a page appearing telling me that I’m not authorised to view it? Anyone know what this is all about?
    It was spam, Admin deleted it.

    Leave a comment:


  • Herlock Sholmes
    replied
    A bit strange?

    There appears to be a thread called Candles Online India which I tried to view only for a page appearing telling me that I’m not authorised to view it? Anyone know what this is all about?

    Leave a comment:


  • Herlock Sholmes
    replied
    Originally posted by packers stem View Post

    Did you tick the 'remember me' box when you logged in ?
    To be honest Nick I didn’t. I’ll try it. Cheers.

    Leave a comment:


  • packers stem
    replied
    Originally posted by Herlock Sholmes View Post

    No problem Eten. It’s not causing me any real problems it’s just a bit irritating and I don’t want it to get worse. Maybe it will go away.
    Did you tick the 'remember me' box when you logged in ?

    Leave a comment:


  • Herlock Sholmes
    replied
    Originally posted by etenguy View Post

    I assumed it was a site glitch, happens to me also. I am on a laptop, so don't think it is iPad specific. Not much help, sorry.
    No problem Eten. It’s not causing me any real problems it’s just a bit irritating and I don’t want it to get worse. Maybe it will go away.

    Leave a comment:


  • etenguy
    replied
    Originally posted by Herlock Sholmes View Post
    Something inexplicable (to me at least) keeps happening when I’m writing a post. A message often appears saying: Invalid Server Respone. Please try again.

    Ive been experiencing no issues with typing or posting at all and when this message appears I simply click ok and continue. I’ve noticed though that I have to re-enter my password before posting (even on relatively short posts. It’s just an irritation. Does anyone know what might be causing it and if I can do anything (simple) about it? This is only occurring on Casebook by the way. I have an iPad if that’s at all relevant.

    All that said it looks like I’m going to get to the end of this post without it happening. Bloody witchcraft!
    I assumed it was a site glitch, happens to me also. I am on a laptop, so don't think it is iPad specific. Not much help, sorry.

    Leave a comment:


  • Herlock Sholmes
    replied
    Something inexplicable (to me at least) keeps happening when I’m writing a post. A message often appears saying: Invalid Server Respone. Please try again.

    Ive been experiencing no issues with typing or posting at all and when this message appears I simply click ok and continue. I’ve noticed though that I have to re-enter my password before posting (even on relatively short posts. It’s just an irritation. Does anyone know what might be causing it and if I can do anything (simple) about it? This is only occurring on Casebook by the way. I have an iPad if that’s at all relevant.

    All that said it looks like I’m going to get to the end of this post without it happening. Bloody witchcraft!

    Leave a comment:


  • Robert
    replied
    I could have sworn my one said 'is tramping back from a fruitless visit to Kent.'

    Leave a comment:


  • Ginger
    replied
    Originally posted by Herlock Sholmes View Post

    Cheers Ginger.

    i didnít notice any likes. It was a good idea to get my mum to join the Forum though
    The likes are down at the bottom right. Click on your avatar to show a list of your recent posts, and you can see those there.

    Leave a comment:

Working...
X