Announcement

Collapse
No announcement yet.

Popup Banner?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Popup Banner?

    Every time the page changes I get this popup banner at the bottom, it didn't used to be there. Is there any way to turn it off, many other websites don't have it.
    Thanks, Jon
    Regards, Jon S.

  • #2
    Originally posted by Wickerman View Post
    Every time the page changes I get this popup banner at the bottom, it didn't used to be there. Is there any way to turn it off, many other websites don't have it.
    Thanks, Jon
    Please post a screen shot so we can see what the problem is.
    Why a four-year-old child could understand this report! Run out and find me a four-year-old child, I can't make head or tail of it.

    Comment


    • #3
      I suspect you need an add blocker I get it on one iPad, not on the computer
      G U T

      There are two ways to be fooled, one is to believe what isn't true, the other is to refuse to believe that which is true.

      Comment


      • #4
        I think that this might be the one that Wick is talking about? Click image for larger version

Name:	23567972-DF65-4513-8C6B-BE8DAEC0CE86.png
Views:	216
Size:	44.9 KB
ID:	785924
        Regards

        Sir Herlock Sholmes

        Comment


        • #5
          That’s blurred I’m afraid but it’s about cookie settings (bottom left). God knows why my iPad is asking about biscuits.
          Regards

          Sir Herlock Sholmes

          Comment


          • #6
            Originally posted by GUT View Post
            I suspect you need an add blocker I get it on one iPad, not on the computer
            This white banner-add across the bottom, it never used to be there, and JTRForums doesn't have it.

            Regards, Jon S.

            Comment


            • #7
              I’d forgotten about that one. It comes up on my iPad but not very often.
              Regards

              Sir Herlock Sholmes

              Comment


              • #8
                I love Casebook and it's one of the very few sites that I have AdBlock switched off for, but I can't live with that horrible ad banner anymore! It's the way it unfolds slowly every time you go to a new page.
                Click image for larger version

Name:	G1JU4Ii.jpg
Views:	143
Size:	83.5 KB
ID:	785972

                Comment


                • #9
                  Maybe it's Firefox, I just logged on using Microsoft Edge, no pop-up banner now.
                  Regards, Jon S.

                  Comment


                  • #10
                    Is it me, but today for the very first time, these pop-up ads have caused a real problem when trying to post. What has been happening is that I click onto the forum and an ad pops up. I click on it to disappear and it does and I answer the question posed by clicking on the ‘not interested in this ad’ bit and it goes away. Then when I click on a particular thread another ad immediately appears but this one just won’t react when I click on the x. In fact the page either freezes or when I drag the screen down, everything disappears so I get half a screen of green; as if all the words/images have been erased.

                    Can anyone explain this or suggest a solution? After switching my iPad on and off and logging in and out I can eventually post but this is becoming a major issue. If this continues it will be pretty much impossible to post on here (yes some might applaud that in my case but still…)
                    Regards

                    Sir Herlock Sholmes

                    Comment


                    • #11
                      Originally posted by Herlock Sholmes View Post
                      Is it me, but today for the very first time, these pop-up ads have caused a real problem when trying to post. What has been happening is that I click onto the forum and an ad pops up. I click on it to disappear and it does and I answer the question posed by clicking on the ‘not interested in this ad’ bit and it goes away. Then when I click on a particular thread another ad immediately appears but this one just won’t react when I click on the x. In fact the page either freezes or when I drag the screen down, everything disappears so I get half a screen of green; as if all the words/images have been erased.

                      Can anyone explain this or suggest a solution? After switching my iPad on and off and logging in and out I can eventually post but this is becoming a major issue. If this continues it will be pretty much impossible to post on here (yes some might applaud that in my case but still…)
                      Are you using Safari's browser?

                      Let all Oz be agreed;
                      I'm Wicked through and through.

                      Comment


                      • #12
                        Originally posted by Herlock Sholmes View Post
                        Is it me, but today for the very first time, these pop-up ads have caused a real problem when trying to post. What has been happening is that I click onto the forum and an ad pops up. I click on it to disappear and it does and I answer the question posed by clicking on the ‘not interested in this ad’ bit and it goes away. Then when I click on a particular thread another ad immediately appears but this one just won’t react when I click on the x. In fact the page either freezes or when I drag the screen down, everything disappears so I get half a screen of green; as if all the words/images have been erased.

                        Can anyone explain this or suggest a solution? After switching my iPad on and off and logging in and out I can eventually post but this is becoming a major issue. If this continues it will be pretty much impossible to post on here (yes some might applaud that in my case but still…)
                        I downloaded Adguard Adblocker, - its free.
                        I stayed with Firefox.
                        No pop-ups or adds anywhere now.
                        Regards, Jon S.

                        Comment


                        • #13
                          Originally posted by Ally View Post

                          Are you using Safari's browser?
                          No I’m using Chrome Ally. I never bother using Safari.
                          Regards

                          Sir Herlock Sholmes

                          Comment


                          • #14
                            Originally posted by Wickerman View Post

                            I downloaded Adguard Adblocker, - its free.
                            I stayed with Firefox.
                            No pop-ups or adds anywhere now.
                            Cheers Wick, I’m using an iPad though. Does this fact come into it?
                            Regards

                            Sir Herlock Sholmes

                            Comment


                            • #15
                              I don’t like to speak too soon but the issue that was occurring yesterday isn’t happening so far today. Weird. But that’s technology in my cave.
                              Regards

                              Sir Herlock Sholmes

                              Comment

                              Working...
                              X