Announcement

Collapse
No announcement yet.

Signatures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • caz
    replied
    Ah yes, Ozzy, I do remember now. Sadly, I haven't made it back to Seaton since the first lockdown. I'm also from London, and I first got a taste for Devon in 1965 on a school trip from south west London to Dawlish. I moved down to Somerset ten years ago, and have been in Devon for the last seven. We are a forty minute stroll from the beach at Sidmouth, which is mainly pebbles but sandy at low tide. I do miss London but the scenery here is stunning and the climate very kind.

    I think this should have been in Pub Talk, so back to signatures!

    Love,

    Caz
    X

    Leave a comment:


  • Ozzy
    replied
    Originally posted by caz View Post
    You must be near me then, Ozzy. I live in Sidmouth.

    Love,

    Caz
    X
    Do you remember, going back a few years, you mentioned you were going to see a band at Seaton Town Hall and I replied with something like I might see you there and say hello, which would be possible as there are pictures of you about so i know what you look like.
    I can't recall the thread's topic, or if i said it then but I do live in Seaton. About 50 metres from the pebbly beach. Shame it's not sand, like Lyme Regis.
    I'm from London but have known this area all my life as my father's family are local. I've also lived in Colyton and Axmouth.

    Leave a comment:


  • GUT
    replied
    Originally posted by Ozzy View Post

    Hi.
    I caught Rogue Male when it first aired in 1976. I say first, I think it's the only time it's been broadcast.
    Recently it's been released in high-def on Blu Ray.
    I live 7 miles from Lyme Regis, in East Devon. The area where Robert Hunter (O'Toole) goes to ground with Asmodeus.
    The picture comes from the cover of Radio Times for the week it aired. It's shown on the film's wikipedia page.
    https://en.wikipedia.org/wiki/Rogue_Male_(1976_film)
    My great, great, great grandmother spent her last days in Lyme Regis, one day I may get to visit, looks like a great spot she had right in the beach.

    Leave a comment:


  • caz
    replied
    You must be near me then, Ozzy. I live in Sidmouth.

    Love,

    Caz
    X

    Leave a comment:


  • Ozzy
    replied
    Originally posted by GBinOz View Post

    Hi Ozzy,

    Thanks for your help. In similar fashion to your experience, the problem now seems to have resolved itself. Love your avatar BTW. Rogue Male is one of my favourite movies by my favourite actor, the legendary Peter O'Toole.

    Cheers, George
    Hi.
    I caught Rogue Male when it first aired in 1976. I say first, I think it's the only time it's been broadcast.
    Recently it's been released in high-def on Blu Ray.
    I live 7 miles from Lyme Regis, in East Devon. The area where Robert Hunter (O'Toole) goes to ground with Asmodeus.
    The picture comes from the cover of Radio Times for the week it aired. It's shown on the film's wikipedia page.
    https://en.wikipedia.org/wiki/Rogue_Male_(1976_film)

    Leave a comment:


  • GBinOz
    replied
    Originally posted by Ozzy View Post
    I can see the signature.

    I've had problems in the past where changes to websites don't appear straight away. I can't recall when it last happened though.
    I'm not certain, but when I first made a signature here I think I had a similar experience. In the first few days, sometimes it was there, other times it wasn't. But after a few days it was always there.

    I don't know how much you know about the workings of internet browsers. They have something called a cache, on the local device (your desktop/laptop/etc) as well as the server. Simply put, it's to help speed up the loading of web pages.
    There's a wikipedia page about it.
    https://en.wikipedia.org/wiki/Web_cache

    It's possible to clear (delete) your browser's current cache. After, when going to websites you usually do, you might notice the page takes a little longer to load first time, although that's something that was much more noticeable before broadband, in the days of dial-up. If you've never heard of browser cache though, I'd leave it be. I wouldn't say for sure that the cache is/was the problem.
    Hi Ozzy,

    Thanks for your help. In similar fashion to your experience, the problem now seems to have resolved itself. Love your avatar BTW. Rogue Male is one of my favourite movies by my favourite actor, the legendary Peter O'Toole.

    Cheers, George

    Leave a comment:


  • Ozzy
    replied
    I can see the signature.

    I've had problems in the past where changes to websites don't appear straight away. I can't recall when it last happened though.
    I'm not certain, but when I first made a signature here I think I had a similar experience. In the first few days, sometimes it was there, other times it wasn't. But after a few days it was always there.

    I don't know how much you know about the workings of internet browsers. They have something called a cache, on the local device (your desktop/laptop/etc) as well as the server. Simply put, it's to help speed up the loading of web pages.
    There's a wikipedia page about it.
    https://en.wikipedia.org/wiki/Web_cache

    It's possible to clear (delete) your browser's current cache. After, when going to websites you usually do, you might notice the page takes a little longer to load first time, although that's something that was much more noticeable before broadband, in the days of dial-up. If you've never heard of browser cache though, I'd leave it be. I wouldn't say for sure that the cache is/was the problem.

    Leave a comment:


  • GBinOz
    replied
    Originally posted by Ally View Post

    Are you using a Chrome browser? I believe but have not been able to find, that there's a bug that shows up when I use Chrome specifically with signatures.
    Hi Ally,

    Yes, I am using Chrome. Thanks for the tip. The signatures have suddenly started behaving them selves but I'll keep your tip in mind.

    Cheers, George

    Leave a comment:


  • Ally
    replied
    Originally posted by GBinOz View Post

    Hi Ally,

    Thanks for the suggestion. That box was ticked. The problem has taken an interesting turn. The signature now seems to come and go at random. I'll wait awhile to see if it settles down.

    Cheers, George
    Are you using a Chrome browser? I believe but have not been able to find, that there's a bug that shows up when I use Chrome specifically with signatures.

    Leave a comment:


  • GBinOz
    replied
    Originally posted by Ally View Post
    You may want to make sure you have "Show Signatures" enabled in your profile settings.
    Hi Ally,

    Thanks for the suggestion. That box was ticked. The problem has taken an interesting turn. The signature now seems to come and go at random. I'll wait awhile to see if it settles down.

    Cheers, George

    Leave a comment:


  • Ally
    replied
    You may want to make sure you have "Show Signatures" enabled in your profile settings.

    Leave a comment:


  • GBinOz
    started a topic Signatures

    Signatures

    I have added a signature and it works for maybe an hour and then signatures on new posts don't appear. Help please.

    Cheers, George
Working...
X