Announcement

Collapse
No announcement yet.

Very slow connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very slow connection

    Of all the various forums and websites I visit, Casebook is by far the slowest to connect. Sometimes it can take 15 minutes before I get a full connection. It seems to me that this is possibly caused by the ads. Even when apparently fully connected it can sometimes take a long time for my posts to be uploaded. I am satisfied that my PC is not at fault as I don't have this problem with other sites I visit. Any ideas, please? Thanks.

    Graham
    We are suffering from a plethora of surmise, conjecture and hypothesis. - Sherlock Holmes, The Adventure Of Silver Blaze

  • #2
    This site always loads fast for me. Never had any real or noticeable problems. I wasn't aware this site ran ads but I do have adblock which I've noticed has blocked 5 ads. Maybe it's the ads themselves that are the cause?

    Have you installed an ad blocker addon to your browser? Try adding one and see if it speeds things up.
    ---------------------------------------------------
    JtR3D.com JtR 3D Blog
    ---------------------------------------------------
    HHAP

    Comment


    • #3
      Works fine for me, might be your isp
      G U T

      There are two ways to be fooled, one is to believe what isn't true, the other is to refuse to believe that which is true.

      Comment


      • #4
        My connection speed is fine, pretty fast in fact.

        Are you using a VPN perhaps?

        Depending on where the VPN server is, it can be slow for some sites.

        Comment


        • #5
          I've tried Casebook with and without Ad Blocker - it's just slow. Like I said, I regularly visit loads of websites and discussion forums, and have no problem with any of them. Only Casebook. Haven't a clue why. I just have to be patient, I guess.

          Graham
          We are suffering from a plethora of surmise, conjecture and hypothesis. - Sherlock Holmes, The Adventure Of Silver Blaze

          Comment


          • #6
            Hello Graham

            There will be several hops from here to the other side of the Atlantic and back - here's a "traceroute" I just ran, which shows just about half of them. Note the different timings for each hop on the right, in milliseconds:

            Click image for larger version

Name:	traceroute.jpg
Views:	1
Size:	82.3 KB
ID:	667273

            If one of those hops lands on a dodgy router, those milliseconds could become seconds, and your browsing experience will suffer as a result.
            Kind regards, Sam Flynn

            "Suche Nullen" (Nietzsche, Götzendämmerung, 1888)

            Comment


            • #7
              Sam, thanks for this, and I hear what you're saying, but I regularly access loads of US and Australian websites and discussion forums, and not one of them is as slow as Casebook. It's not a disaster for me, just a mild annoyance, that's all. I'll live with it. I was just interested to know if anyone else has this problem.

              Surely, signals being picked up in Wales will have to have travelled back in time about 120 years.....................??????????

              Ta,

              Graham
              We are suffering from a plethora of surmise, conjecture and hypothesis. - Sherlock Holmes, The Adventure Of Silver Blaze

              Comment


              • #8
                Hello Graham
                Originally posted by Graham View Post
                Sam, thanks for this, and I hear what you're saying, but I regularly access loads of US and Australian websites and discussion forums, and not one of them is as slow as Casebook
                Different connections can, and often do, take radically different routes - especially over long distances. I just ran simultaneous traceroutes to the Casebook and JTRForums websites, and the paths are very different:

                Click image for larger version

Name:	traceroute2.jpg
Views:	1
Size:	94.9 KB
ID:	667274

                Casebook is the top half of the image, JTRForums the lower half.
                Kind regards, Sam Flynn

                "Suche Nullen" (Nietzsche, Götzendämmerung, 1888)

                Comment


                • #9
                  OK Sam, thanks. I suppose I'll have to bin and grear it. A friend tells me he has precisely the same problem with a discussion forum based in Canada - everything else he visits is OK.

                  Sorry about the crap poke at Wales.....

                  Graham
                  We are suffering from a plethora of surmise, conjecture and hypothesis. - Sherlock Holmes, The Adventure Of Silver Blaze

                  Comment


                  • #10
                    Originally posted by Graham View Post
                    Sorry about the crap poke at Wales...
                    Don't worry, Graham. It made me chuckle
                    Kind regards, Sam Flynn

                    "Suche Nullen" (Nietzsche, Götzendämmerung, 1888)

                    Comment


                    • #11
                      Is anyone having difficulty using the 'search' feature in the press reports section? It used to work for me, but lately...no luck. Thanks. P.S. I have no idea why I have the frowny face.

                      Comment


                      • #12
                        The Press Search feature has been down for nearly three weeks.
                        I get a Security Warning flag, but nothing else.
                        Admin knows about it but another complaint might speed up repairs.
                        Regards, Jon S.

                        Comment


                        • #13
                          In the meantime, Google might help a little. Type this into Google...

                          "x" inurl: press_reports

                          Don't put a gap after the colon, and substitute "x" for the word/phrase you're looking for. A bit crude, but it works reasonably well.
                          Last edited by Sam Flynn; 07-16-2018, 11:26 PM.
                          Kind regards, Sam Flynn

                          "Suche Nullen" (Nietzsche, Götzendämmerung, 1888)

                          Comment


                          • #14
                            Originally posted by Graham View Post
                            Sam, thanks for this, and I hear what you're saying, but I regularly access loads of US and Australian websites and discussion forums, and not one of them is as slow as Casebook. It's not a disaster for me, just a mild annoyance, that's all. I'll live with it. I was just interested to know if anyone else has this problem.

                            Surely, signals being picked up in Wales will have to have travelled back in time about 120 years.....................??????????

                            Ta,

                            Graham
                            Graham,

                            i occasionally have this problem too. Pages can take a minute or more to come up and last night I gave up trying to log in. I tried again an hour later and it was fine. I’m a complete caveman when it comes to technology but I wonder - do you use an iPad? I do and I wondered if it’s something to do with that? I had an issue with making posts a while ago and it was suggested that it might be because I had an iPad. I ended up following a suggestion of using a different search engine (Safari instead of Chrome) It worked straight away but I recently tried Chrome again and that worked too. It’s all witchcraft to me but I’m wondering if the occasional slowness is iPad related? Like you I have absolutely no problems with other websites or forums.
                            Regards

                            Herlock






                            "There is nothing more deceptive than an obvious fact!"

                            Comment


                            • #15
                              Originally posted by Herlock Sholmes View Post
                              Pages can take a minute or more to come up and last night I gave up trying to log in. I tried again an hour later and it was fine. I’m a complete caveman when it comes to technology but I wonder - do you use an iPad? I do and I wondered if it’s something to do with that? I had an issue with making posts a while ago and it was suggested that it might be because I had an iPad. I ended up following a suggestion of using a different search engine (Safari instead of Chrome) It worked straight away but I recently tried Chrome again and that worked too. It’s all witchcraft to me but I’m wondering if the occasional slowness is iPad related? Like you I have absolutely no problems with other websites or forums.
                              An iPad (or any other device) may do wonky things trying to interact with (including loading) the site, but I'd put that rather low on the list of probabilities.

                              If it's only one or a few site that're slow, *and* it's only on the iPad (have you tried with the android phone?), I'd wonder if the DNS resolver cache has old information. The cache holds the information that the tablet needs to find things on the internet, and it can become outdated. Rebooting the tablet should flush the cache and fix that (and possibly make some other things work better too). In an ideal world, things would be more stable, but in the real world, rebooting often helps.

                              If it's only a few sites, but the phone and tablet are behaving identically, try hard rebooting (shut it completely down, and restart) your router. Some routers keep their own DNS resolver cache for the local network to use, and that may be stale.

                              If that doesn't help, then it's probably an actual routing issue. That's beyond your practical power to affect.

                              - Ginger

                              Comment

                              Working...
                              X