Announcement

Collapse
No announcement yet.

Help the technologically disadvantaged

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    It's there for me, whether I click the "Post Reply", "Reply" or "Quote" button:

    Click image for larger version

Name:	Shot 2018-09-01 at 09.46.57.jpg
Views:	1
Size:	41.4 KB
ID:	667516
    Kind regards, Sam Flynn

    "Suche Nullen" (Nietzsche, Götzendämmerung, 1888)

    Comment


    • #17
      Where you've got the smiley face and next to that the paperclip, i have drop down boxes for - "Smile" & "Attachments" ? Strange, it must be something to do with either my settings or my Samsung tablet layout.

      Thanks G U T anyway for your help.

      Comment


      • #18
        Thanks Ginger.

        Comment


        • #19
          On the subject of being technologically disadvantaged, does anyone know how to copy Kindle Books from an ipad II to a desktop PC?
          I searched Youtube and it seems it can be done through iTunes (on the PC), but iTunes does not see my Kindle Books. It does see one eBook I have on the ipad, but not any Kindle Books.
          Regards, Jon S.

          Comment


          • #20
            I think I stopped seeing the paperclip and so tried 'manage attachments' in 'additional options.' But whatever I tried to attach, however small, never conformed with board rules.

            Comment


            • #21
              It seems to accept pretty much any jpeg as long as the resolution isn't too high.
              Regards, Bridewell.

              Comment


              • #22
                Can I add a conundrum for the more technologically savvie (which is basically everyone that isn’t me.)

                I have an IPad and an Android phone.

                I want to get photos that I’ve taken on my phone, via Dropbox, to IMGBB.

                This is what happens:

                I take the photo, upload it to Dropbox on my phone and it appears on Dropbox on my pad. No problem so far.

                The issue occurs when I go onto IMGBB. I click on ‘upload’ and locate Dropbox. As soon as I select the image to be uploaded though I straight away get the white Google screen with the name and the logo. This screen can’t be removed without me switching the pad of then back on. When it comes back on it shows the ‘google’ screen for a second and then returns to my IMGBB page but with no image uploaded. I’ve tried this process now 7 or 8 times with the same result.

                Any suggestions (apart from ‘ditch the IPad.’)

                Cheers
                Regards

                Herlock






                "There is nothing more deceptive than an obvious fact!"

                Comment


                • #23
                  That's way out of my league, Herlock. Sorry.
                  Regards, Bridewell.

                  Comment


                  • #24
                    Originally posted by Bridewell View Post
                    That's way out of my league, Herlock. Sorry.
                    No problem Colin.

                    I’m the least superstitious person that you could possibly meet but I’m really starting to think that I’m cursed when it comes to technology. Someone says “it’s easy, you can’t possibly go wrong.”

                    Yeah right
                    Regards

                    Herlock






                    "There is nothing more deceptive than an obvious fact!"

                    Comment


                    • #25
                      Originally posted by Herlock Sholmes View Post
                      Can I add a conundrum for the more technologically savvie (which is basically everyone that isn’t me.)

                      I have an IPad and an Android phone.

                      I want to get photos that I’ve taken on my phone, via Dropbox, to IMGBB.

                      This is what happens:

                      I take the photo, upload it to Dropbox on my phone and it appears on Dropbox on my pad. No problem so far.

                      The issue occurs when I go onto IMGBB. I click on ‘upload’ and locate Dropbox. As soon as I select the image to be uploaded though I straight away get the white Google screen with the name and the logo. This screen can’t be removed without me switching the pad of then back on. When it comes back on it shows the ‘google’ screen for a second and then returns to my IMGBB page but with no image uploaded. I’ve tried this process now 7 or 8 times with the same result.

                      Any suggestions (apart from ‘ditch the IPad.’)

                      Cheers
                      What happens if you try to upload the photo directly to IMGBB from your phone, without Dropbox? What happens if you download a photo from Dropbox onto a local directory on your iPad, and then try to upload to IMGBB?
                      - Ginger

                      Comment


                      • #26
                        Originally posted by Ginger View Post
                        What happens if you try to upload the photo directly to IMGBB from your phone, without Dropbox? What happens if you download a photo from Dropbox onto a local directory on your iPad, and then try to upload to IMGBB?
                        Ginger,

                        There are times when I feel even more of a technological idiot than others and this is definitely one of those times.

                        I cut out Dropbox and it worked.

                        Thanks for the advice Ginger
                        Regards

                        Herlock






                        "There is nothing more deceptive than an obvious fact!"

                        Comment


                        • #27
                          Ok next question.

                          I can upload from IMGBB to another Forum no problem but I have a problem attaching an image on here.

                          I clicked on the attach image part then pasted from IMGBB the https number. It came up invalid.

                          What am I doing wrong?
                          Regards

                          Herlock






                          "There is nothing more deceptive than an obvious fact!"

                          Comment


                          • #28
                            Admin, this is probably a stupid question but can you tell me what the two red lights are beneath Assistant Commisioner and my name? It looks like a battery charging signal. I appear to be the only poster with these red lights.

                            Thanks.
                            Regards

                            Herlock






                            "There is nothing more deceptive than an obvious fact!"

                            Comment


                            • #29
                              I hope you're not a robot.

                              Comment


                              • #30
                                Originally posted by Robert View Post
                                I hope you're not a robot.
                                Me too.
                                Regards

                                Herlock






                                "There is nothing more deceptive than an obvious fact!"

                                Comment

                                Working...
                                X