Announcement

Collapse
No announcement yet.

Server Problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by spryder View Post
    Weird... so, your DNS is finding the correct ip address, but even still, you can't pull up the casebook.org site? Or is it just forum.casebook.org?

    If any of our sites are down for you now on your current configuration, what happens when you go to http://64.50.164.126 ?
    Well, it is intermittent. I can see the site at the moment.

    Comment


    • #17
      It looks like our DNS provider has finally admitted that there was a problem on their end - they claim to have fixed it. Can you try accessing the site on your normal connection and let me know if the issue is now resolved?

      If it isn't, you may want to try flushing your DNS and then retrying - here's how:

      http://www.wikihow.com/Flush-DNS

      Thanks!

      Comment


      • #18
        Just catching up with this thread.

        I've been able to access casebook without problems since the weekend.
        dustymiller
        aka drstrange


        "Whenever an expert says something that bolsters the Lechmere theory, it is not my task to disprove him ..."
        Fisherman

        Comment


        • #19
          EXCELLENT... thanks for letting me know!

          I'm hoping this problem is now resolved for everyone, but we'll see.

          Comment


          • #20
            It is trivial because I seldom use it but I can't get "New Posts" on my iPad. I have to go to posts in last 24 hrs and work through them that way.
            G U T

            There are two ways to be fooled, one is to believe what isn't true, the other is to refuse to believe that which is true.

            Comment


            • #21
              Originally posted by GUT View Post
              It is trivial because I seldom use it but I can't get "New Posts" on my iPad. I have to go to posts in last 24 hrs and work through them that way.
              No problems accessing the site in the last few days.

              I was amused to see GUT's post, as I can't get posts in the last 24 hours on my laptop. I have to log in and go to "New Posts"!

              Comment


              • #22
                I have had a lot of problems yesterday and today. Last night (12-26-14) it said my user name and password were continually invalid, until I reached five attempts and it locked me out for 15 minutes. I was fairly sure they weren't invalid, but I turned off the iPad and put it aside for the rest of the night.

                It is now 12-27-14, and when I tried to log in I received the same message about my user name and password. So I requested a new password, entered my registration e-mail, got the link to visit, found my new password number, wrote it down, went in and tried again with the new password -- and VBS informed me my reset request was more than 24 hours old and had expired! (Note, it was perhaps 20 minutes, not 24 hours)
                Oddly enough, despite telling me this, it also signed me in to the message boards.
                A difference which makes no difference IS no difference, but I thought I'd let you know the VBS is doing weird things... Pat D.
                Pat D. https://forum.casebook.org/core/imag...rt/reading.gif
                ---------------
                Von Konigswald: Jack the Ripper plays shuffleboard. -- Happy Birthday, Wanda June by Kurt Vonnegut, c.1970.
                ---------------

                Comment


                • #23
                  Originally posted by spryder View Post
                  It looks like our DNS provider has finally admitted that there was a problem on their end - they claim to have fixed it. Can you try accessing the site on your normal connection and let me know if the issue is now resolved?

                  If it isn't, you may want to try flushing your DNS and then retrying - here's how:

                  http://www.wikihow.com/Flush-DNS

                  Thanks!
                  Had a feeling it was a DNS issue from your end, due to the the intermittent thing.No problems now! All fixed. Sorry for the delayed response.

                  Though now, either this website or another I visit regularly is giving me a browser update message that my anti-virus program is identifying as fake and vaulting it.

                  Will test this out tomorrow with both sites and let you know. Never happens, except when I'm on here and this other place, which I tend to visit simultaneously.

                  Oh internets.

                  Comment

                  Working...
                  X